記事の詳細


エディタの切り替え不可に

本日当サイトで利用しているWordPressを4.1.1から4.3.1に更新しました。その際、エディタが「ビジュアル」「テキスト」に更新できない不具合が発生しました。

公式サイトのフォーラムに不具合情報がないので、検索サイトで調べてみたところ、どうやらプラグインの相性が原因の可能性があるとのこと。原因は参照先のURLと異なりましたが、結局は「WP Multibyte Patch」プラグインのバージョンを2.4に上げたら解決できました。

普段使っている機能がいきなり使えなくなると結構焦るものです。もし、同じ症状でお悩みの方がおりましたら、念のためプラグインとの相性をご確認ください。

当サイトでは、普段であればこまめにWordPressバージョンを上げているのですが、今回一気にバージョンを上げました。というのも、当サイトでは古くからWordPressを使っているため、MySQLのデータベータベースの文字コードがEUC-JPになっており、この文字コードを使っているが故に、投稿記事が乱れるというトラブルに見舞われていました。そのため、様子見をしてからバージョンアップしました。

関連記事

  1. この記事へのコメントはありません。

  1. この記事へのトラックバックはありません。

CAPTCHA


関連コンテンツ

ページ上部へ戻る